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Installing
Duplicate File Finder

Launch the installer by double-clicking on the downloaded Auslogics Duplicate File Finder
duplicate-file-finder-setup.exe file and follow the intuitive I bbb > Z= English (United States)
installation steps: -7
- ~
7
7
7
//
1 At the top-right of the installer window, you may u Welcome to Duplicate File Finder 11
choose the interface language you’d like to use. Nrt feneratin L haae e

Installation directory:

o Here you can change the folder to install the program
to. You can leave the installation options as they are or
customize them on this page. Make sure that the option T~ Sifea e nn
to create a desktop icon is checked for quick access to

C\Program Files (x86)\Auslogics\Duplicate File Finder

= e
—
—

v |Launch program at Windows startup @

v | Send anonymous info to help improve our service ©

the app later.

By installing this application you confirm that you have read, understood
. . . . and fully accepted the EULA and Pri Policy.
Click the links to review the End User License Agreement NGO Hhe v iy
(EULA) and Privacy Policy, then hit “Agree and install”’to @ ¢¢--------—-—-——————— > Agree and install

proceed with installation.



The installation should take less than a minute:

Auslogics Duplicate File Finder X

Click the “Finish” button to finalize the
installation and launch the program:

Auslogics Duplicate File Finder

The easiest way to remove duplicate copies of personal files

S

Installation complete

Thank you for installing Auslogics Duplicate File Finder

v | Launch Duplicate File Finder

Finish



Main Program Window

Once Duplicate File Finder starts up, you will see the main

program window:

In the upper menu, you can switch between
Duplicate File Finder, Reports, Ask a Question, and
Auslogics Store tabs. We will speak about each tab
later in this manual.

On the left, you can click “Option & Settings” and
adjust your search options or go to Settings, as well
as select one of the additional Auslogics tools.

The right part of the main window is where you need
to initiate the scan. Just hit the “Start Scan” button
to get to the criteria selection screen.

In the bottom-right corner of the window, you can
quickly access the Rescue Center, Settings, or click
“Update” to check for latest updates.

-

~
7~ File Pages Help
7
e ; e
/ E Duplicate File Finder Reports
/7
/
/ i:“E" Options & Settings
. -~y
7 . .
/ ® Clean up your drives
/
";" e ' i
/ & Optimize data placement
/ -
/ E Recover lost files
/ o
¢ L Update all drivers
E Improve PC performance
.‘ _ A T

— — —
_ - -~ -
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Ask a Question

Q Auslogics Duplicate File Finder 11
Auslogics Store

Ready to Scan

Just click the blue button to find all of your duplicates.
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Search Criteria Selection

Once you click the “Start Scan” button, you will see the criteria
selection screen:

File Pages Help Q Auslogics Duplicate File Finder 11 = — O
IE' Duplicate File Finder Reports ,Q‘ Ask a Question Auslogics Store
On the left, choose all the disk drives and folders you’d B s
o 5 . {=  Options & Settings ~ e - Find Duplicate Files (1 of 4)
N = Acer (C)
like to search for duplicates in. . | =ma |
\ ©) Clean up your drives This program will find duplicate files on your computer, so that you will be able to delete the
i . . . N copies you don't need and free up some disk space.
The right part of the main window Is where you need to N @  optimize data placement A _ e
. ~ / Select which types of duplicate files should be searched:
set the criteria for your search. You can go with the B Rowigstiies _ _ —~7
Lock for all file types
default criteria and just hit the “Search” button, or go e  Look for these e yocs oy
through the criteria step by step by clicking “Next” and il i B petiiance F3 ¥ images

Use EXIF for searches (1)

checking or unchecking the boxes as needed.

['g v Audio files
. . . Use D3 tags for searches (1)
 On Step 1 of criteria selection, choose the types of
. . . N & v Video files
files you would like to look for and click “Next.” N
W v Archives
\
\\ Ca v Applications
N
N
N Click MNext to go through 4 pages of search options you may customize, or click Search to start
N a scan with default criteria.
N
e
S~ - < Back Net> | Search ¥
— ~ — /'

«
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DUPLICATE FILE FINDER

« Step 2 of criteria selection will look like this:

Select Search Criteria (2 of 4)

These options allow to ignore files that are smaller or larger than the preset size value. This
may improve the speed of duplicates search.

Select which types of duplicate files should be searched:

-

v Ignore files smaller than 1 MB ¥

-

If this option is enabled, duplicates search will only look at files larger than the size
specified above.

Ignore files larger than MB

If this option is enabled, duplicates search will only look at files smaller than the size
specified above.

< Back Next >

Here you can choose to ignore files smaller or l

larger than the specified size. When done, click
“Next.”

« Step 3. Check the corresponding boxes if you’d
like the search to ignore file names, file dates,
hidden files, and subfolders—each option is
briefly described to help you decide. When done,
press “Next.”

Select Search Criteria (3 of 4)

These search parameters allow to look for duplicates ignoring file names and dates. When
these options are selected, the search will look for duplicates by file content.

Select additional search parameters:

lgnore File Names

£

If this option is enabled, file name matches will be ignored during duplicates

rch.
search )
A/
« lgnore File Dates
I this option is enabled, file creation/modification date matches will be ignored

during duplicates search,

Ignore Hidden Files

If this option is enabled, hidden files will be ignored during duplicates search.

Do not search in subfolders

When this option is enabled, the search will run through selected folders only and
will ignore any subfolders in them

< Back MNext = M Q



» Step 4. Here you can search for specific
file names or extensions. For example,
search for .pdf files only by specifying
“.pdf” in the search field:

Select Search Criteria (4 of 4)

If you are looking for a particular file and remember at least part of its name, you can enter it
below. This will help to narrow down the search resuits.

Specify the name of the file you are looking for:

® Search for all file names 7

File name contains the following:

E.g. “florence”, “florence; florence jpg” or "%jpg” (without gquotes)

g _—

You’re all set! Press the “Search” button
and wait for the scan to complete.

When the scan is complete, you will see a results window summarizing the
details of the scan. This window displays the total number of duplicate files
found and the amount of storage space they occupy. Additionally, the
results are categorized by file type, such as images, videos, audio files,

applications, and archives.
\

To review the detected duplicates in detail and decide which
files to keep or delete, click the “View Results” button.

Scan Completed!

20 Duplicates found ' 5.48 GB

[ET [ E-_H Video files Applications
# 324M8 » 243GB A 737 MB

Audio files | — |_ Archives Others
B

’ 126 MB 1.87 GB 0 Byte(s)

View Results
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Duplicates List

After pressing the “View Results” button, you can review the duplicates list and choose the files you want deleted.

In the upper-right side, you can switch between the preview and
file detail views by clicking “Preview” or “Details.”

In the left-side pane, you can filter files by type or click the arrow
next to “More filters” and filter them by date and size.

Instead of selecting one file at a time, you can choose one of the
automatic selection options by clicking on the arrow on the “Auto
Select in Group” button.

If you choose “Select Duplicates by Modification Date,” the latest/
earliest duplicates in the group will be selected.

Clicking “Invert Selection in Group” selects the opposite of what is
currently selected in the group.

Clicking “Deselect All in Group” deselects all duplicates in the
group.

You can also apply automatic selection to all groups by clicking on
the arrow on the “Auto Select in All Groups” button.

All the buttons will have the same effect as described above, but
applied to all groups.

Clicking “Select all duplicates of these *.*** files” selects all
duplicate files with the same extension as the selected file.

—

— — — — — —

— —
- - =~ -
-~ ~
- ~
-~ ~
-~ ~
~ ~
-~ ~
“File View Help Auslogics Duplicate File Finder 11 N < R X
Na
|__D Duplicate File Finder Reports !_.Q\ Ask a Question @ Auslogics Store
Preview
@ Scan Again 20 Duplicates found (15,68 GB) s - —
A Sort by Type v
B4 View Report
Filte by type: ﬁ Imagejpg .
22 MB [P
s FE Images 324 MB
—_—— ®in 3
—————— .,'b:‘w—:"-*;..—lrﬁge EJP_?_r 1|4
v [lg Audio 126,8 MB S1ZNE 1 TPG— — — __ s
~—
= NS
W E Wideo 243 GB - n |I'l'lag£‘i-_lpg A /
- Y ot Ty 14
= _ 5 | é - 4 duplicates for 5,12 MB
e ]_T'u Archives 1.87 GB
= Mowie.nd - elect Duplicates by Modification Date >  ens
e ﬁ Applications 737 MB e ADZORMB | MP4 443 :
Sl 02,98 MB | MP4 18.06.2021 13:52:00
e Invert Selection in Group i
]-_|ll‘- Others ‘3 Movie2 xvid Deselect All in Group _
AL 3 1,28 MB
3" 1,8 GB | XVID I 8 = nedo 10:34:
Tive.rar Gl : :
14 BEaSey image 2, 1,28 MB
¥ Filter by date: 1 MB | RAR v -.f:;. Ei 'IPEI“ Semlciads i 8 2024 102508
Created v Today v
hinea D rar [ S-S E T o
Filter by size:
12 files (1.28 GE) selected
Equals 50KB -
\ _ - = Select Duplicates by Modification Date >
N - - H o ¥
~ Clear filter  Close _ - - Select All Duplicates of these *,jpg files
~N — ur
~ = —_—

Invert Selection in All Groups

Deselect All in All Groups
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Please also be aware that from the machine point of
view, there are no originals or duplicates, there are only
files that are identical. After you run the scan, the

results are displayed as groups of identical files. No files

are selected by default, so you are the one to decide

which of the identical files to remove and which to leave

by checking the appropriate boxes.

After you select the duplicates you’d like to delete, click

the arrow next to the “Delete Selected Files” button.
Here you can select how you want the duplicates to be
deleted.

If you choose “To Recycle Bin,” you will be able to
review each deleted file and restore it, if needed, until
your Recycle Bin is emptied.

If you choose “To Rescue Center,” deleted duplicates
will be saved as a single archive. This means you will be
able to restore them all from this archive later, with no
way to select specific files to bring back.

If you choose “Permanently,” the files will be deleted
without being sent to the Recycle Bin first, and you
won't be able to restore them later.

After pressing the button, you will see a popup asking
you to confirm deletion—just click “Yes” there.

File Wiew Help Auslogics Duplicate File Finder 11 - % B B e
r[:j Duplicate File Finder Reports P.\ Ask a Question @ Auslogics Store
Preview Details
= : 20 Duplicates found g ilepe] B
G Scan Again r -i "F'”-.‘ Vo ' .
Sort by Type v | ey J P
Ep View Report Lere e
Filte by type: Image.jpg 5
22MB [P
ol E?E Images 324 MB
t ) i‘j Image 2jpg :
v Bg audio 1268M8 - = 512MB | IR - =
. o 320 KB |1PG
= : _ |8 é -4 4 duplicates for 5,12 MB
v Fﬂ Archives 1.87 GB
. Movie.mp4 = il a:‘-ﬁ" R : :
v C@m Applications 737 MB F‘;ﬁ" - 40298 MB | Mp4 325 E‘.-h_ -_-i{_*- Image 2.jpg 1,28 MB
EE;J‘ e da o | Iy e = “AlUsers' Johndow\Documents\images 180620217 13:5200
o ]::lﬂ Others - : z
i{; W?T!Zix?r_llq o 4 e E__.f_} Image 2.jpg 1,28 MB
? More filters - - it I ¥ 4 lsers\Johndow!\Documents\img2 (502 2024 10:34:54
=" Archive.rar T fr sy | %3 1,28 MB
AN (RAR 5161 MB | RAR — = ‘-E.:'t_ i 13" magn;.e -._::_I\F:}:Ell:l.:m-.-. Downloads' 1 2.08.2024 Ii'.' 26:08
\
N\ —
\ — Arrhiea D rar ki R
N
N < 12 files {1.28 GB) selected
N
S
~
~
~
~
— ~ — —_
4 )
€@ NOTE: If you check the boxes next to all detected files and hit “Delete Selected Files,” the app will
delete ALL identical files, including the originals. You need to keep one file in each group
unchecked to make sure only the extra copies are deleted.
N J
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After completing the duplicate file deletion
process, you will see the Cleanup
Completed screen. This screen provides a
summary of the cleanup, including the total
size of files successfully deleted and the
size of any remaining duplicate files.

You are presented with three options for
further actions:

» Clicking “Select More Duplicates”
returns you to the list of duplicates to
select additional files for deletion.

* Clicking “Scan Again” starts a new scan
to search for duplicate files across your
system.

* Clicking “View Report” opens a detailed
report of the completed deletion
process, including information on the
files removed.

— —
— —
. —
e e — —

Cleanup Completed

2.28 GB Deleted in Total
3.41 GB Remaining




How to delete
duplicates from specific
drive/folder

Although Duplicate File Finder does not let you choose which
drive to delete the files from directly, you can manually select
the drive or folder you'd like to search for duplicates in:

1  After clicking the “Start Scan” button, check the box
next to the drive you want to scan or expand the folder
list and navigate to the desired folder.

o Check the box next to each desired folder to scan them
for duplicates.

— —
e ———

@ NOTE: You can also protect a specified folder from
duplicate cleanup by right-clicking it and selecting
“Add Folder to the Ignore List.”

~ m W Auslogics
» B Apps Find Duplicate Files (1 of 4)

~ ®m [ Blog

BB About..

This program will find duplicate files on your computer, so that you will be able to ¢
copies you don't need and free up some disk space.

~ ®m W Articles

|

[FIX.. Select which types of duplicate files should be searched:
[FIXE...
[FIXE... Look for all file types
[FIXE...
® Look for these file es onl

[FIXE.. wp 4
[FIXE.. ke v Images
[FIXE.. Use EXIF for searches (1)
[FIXE...
[FIXE.. |_-'_',f'..1 «  Audio files
[FIXE... Use ID3 tags for searches 0,
[FIXE..

He v Video files
[FIXE...
[FIXE... ®w v Archives
[FIXE..
[QUL.. Ca& v Applications
[SOL...
f Click Next to go through 4 pages of search options you may customize, or click Seal
Goog... a scan with default criteria.
HALI...
How ... < Back Mext = % — @

I—Iﬂ'lﬁl’



Reports

The Reports tab allows you to view current
system resource load charts and access
reports on all of your previous operations. The
tab is accessible via the upper menu.

On the left, you can see your CPU, Disk,
Network, and Memory load in real time.
Clicking on “Detailed view” next to CPU will
show each CPU core load instead of the total
load.

Under the charts, you can see two buttons.

Clicking “Update Drivers” will launch Auslogics

Driver Updater to check if your PC drivers are
up to date. Clicking “Create System Report”
will create a system-wide report on your
hardware, operating system, and installed
software.

On the right, you can see the list of reports on
all operations. Click “View Report” to open a
selected report. Click “Delete Reports” to
delete selected reports.

h- Create System Report

—
—
=— - —
— e — — —
e e —— . — e —— ———

All

Name

b:_' Report
Q Report
f_):l' Report

File Pages Help Q Auslogics Duplicate File Finder 11

N g IE' Duplicate File Finder Reports fQ\ Ask a Question Auslogics Store
% v

~ < _ -

@ Here you will find current system resource load charts and can view reports on all operations.

O CPU(6%) Detailed view 100%—
N

N D ~v
T —~ — e - =

© Disks (43 KBps) 10 MBps—

£& Network (24 KBps) 200 KBps—
\

\
\
\\ Memory (67%) 100% —
\
N\
N
N
N
N
SN
~

Tool Reports

You can view all reports on all operations, or just
reports for a specific time period for a selected tool.

-

Tool
=y Duplicate File Finder
tm Duplicate File Finder

sy Duplicate File Finder

View Report X

Date

12/16/2024...
12/16/2024...
12/13/2024...


https://www.auslogics.com/en/software/driver-updater/
https://www.auslogics.com/en/software/driver-updater/
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Ask a Question

In this tab, you can contact our
computer experts and get a
professional answer regarding Auslogics
products, Windows, PC, software, or
devices. You can also check if your
question has already been answered by
clicking “Read other questions” next to
“Latest Questions” in the right pane.

File Pages Help

IEI Duplicate File Finder Reports

Q Auslogics Duplicate File Finder 11

,Q\ Ask a Question IE' Auslogics Store

@ All features related to program technical support

0=
Aol
L=

Hello, guest!

'3 free questions left

Sign in or sign up to continue

Sign Up

Service terms B

Ask a Question "

Get professional answers here

Awuslogics proudly presents a new unigue feature: a way for you
to directly contact our computer experts.

If you have any questions regarding Windows, PC, installed
software or devices, ask our experts and receive a comprehensive
answer.

Choose a question category:
Windows guestions

Software questions )
/s

: : s
Device questions s

Having problems with Auslogics software? e <

~
Ask your guestion as many times as you;eed". it's always free.

Need help? () How to register () How to uninstall

See these useful links:

() View user manual

Auslogics Duplicate File Finder
(version 11.x)

+" Program registered

Registered since:
12/16/2024 (through 11/26/2025)

Latest Questions £] Read other questions

h |

/7 12/15/2024 windows 11 24h2

is Windows 11 24H2 compatible to BoostSpeed? Read Mow

12/8/2024 ouncTKa CUCTEMBI
KaK OUWMCTHUTh MEeCTO Ha cUCcTEMHOM AWMcke Read Now

2/4/2024 RAM and CPU
Hello, my computer is not that powerful, ideapad 3i,
sometimes the memory and processing gets saturated, |
would like to know if in boostspeed there is a function to
press a button... Read Now

12/3/2024 copy paste stops working in files and docs
copy paste stops working in files and docs. Read Now

11/29/2024 old drivers

i (] (=Y



DUPLICATE FILE FINDER

Auslogics Store

In this tab, you can learn more about File Pages Help Q Auslogics Duplicate File Finder 11 S — O
OTher AUSIOgiCS prOdUCTS and eaSily Duplicate File Finder Reports Q  Ask a Question El Auslogics Store

download and purchase them.
Exclusive offer for registered users only

These additional programs from Auslogics and partners are recommended for your PC. Buy now to enjoy exclusive discounts available to registered users only.

BoostSpeed 13
RUN @  (Clean, tweak and turbo-charge your computer toda $29.55 -20% & Buy now
@ BESTSELLER gey p y $23.96 52955 y
® Driver Updater RUN The best solution for keeping your hardware and devices working smoaothly.
Most popular
@ Anti-Malware RUN @  Top-notch protection against malware and data safety threats. $15.96 $19.95 -20% & Buy now
'I - . ; Auslogics Disk Defrag Ultimate is the perfect tool to get your e ; W
1IN =
:.m Disk DEfrag Ultimate  RUN . drives working at maximum efficiency $-T 5.96 31935 =t ¢ Buy now
L]
c SsSD Dptir‘n'tzer RUN Safe performance improvement for your S5D drive
H Disk Defrag RUN ® Choice of millions of users worldwide! $15.96 $19.95 -20% Y Buy now
. Registry Cleaner RUN @ Safe and easy way to restore stability $15.96 $19.95 -20% & Buy now
[+

«



Top Menu

The main program menu is located at the very top of the program window and gives you three drop-down lists of shortcuts to almost

every Duplicate File Finder feature.

File Pages Help

Run application... ;]

Windows Control Panel

Rescue Center...

-d
{Eﬁ Settings...
=

Check for updates

>< Close

The File menu contains the main options
that let you run any application, launch
Control Panel, access the Rescue Center,
open Settings, or check for updates.

Pages Help

L¢5 Duplicate File Finder

EI Reports

Q Ask a Question

N

Auslogics Store
le

1T s

The Pages menu allows you to switch
between the Duplicate File Finder,
Reports, Ask a Question, and Auslogics
Store tabs.

Pages Help

2 File Fin |5 Manual St

[ Visit Website

15 & Setii E Visit Program Page

Q Download Free Auslogics Apps
up your ¢

O Technical Support
ize data

[: 5end Feedback
ar lost fils
Send Debug Log

e all driwi
= Request Refund

e PC pel
: ‘ @ About

The Help menu lists the options you have
for getting information about the
program or assistance with it.
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Settings

Although Duplicate File Finder works
great on default settings, it also offers
customization options, so you can enjoy
the program that looks and works
exactly as you want it.

To access Settings, click on “Settings”
under the File menu or the gear icon at
the bottom-right of the main program
window.

File Pages Help

D Run application... ZI Reports

ﬁ Windows Control Panel

{“xy Rescue Center...

%3':‘:1 Settings...

>\
T\ Check for updates
\ it
\
>< Close \
\
LA Update all drivers \

|
E Improve PC performance Il

Q Auslogics Duplicate File Finder 11

9\ Ask a Question @ Auslogics Store

Ready to Scan

Just click the blue button to find all of your duplicates.

== =
— — — c—
— e c— — — —

«



Settings

General

In this tab, you can set the program to
launch on PC startup and choose
whether clicking “X” will close the
window or completely exit the program.

You can also enable or disable
informational and tray notifications
from the tool, as well as control whether
ads are displayed.

Settings

GENERAL

VIEW

General

Duplicate File Finder

INTEGRATION

IGNORE LISTS
Duplicate File Finder

RESCUE CENTER

LANGUAGE

General

Start automatically at Windows logon

On clicking the X, close program window, but keep background optimization tasks active

You will see a program icon in the system tray

+  Show tray notifications when tasks complete

+  Show informational tray notifications

+ Show Ads

and wi

be able to fully

close Duplicate File Finder by clicking on it.

W

& cancel



Settings
View

In the View tab, you can adjust the size of
texts and elements within the app’s
interface. You may also use this tab to edit
the way you review the list of detected
duplicates by deciding whether to see
previews of all or just certain files after the
search. You can also disable file preview for
all file types. To access the View tab from
the main menu, go to File -> Settings and
click “View” on the left:

Since loading large files may take time and
slow down the results preview on lower-spec
computers, you may disable the preview of
video files or files larger than a certain size.

If you are concerned about deleting
important system files in your cleaning
spree, make sure that the “Search in hidden

folders” option is unchecked. -

’____’

Settings

GENERAL

VIEW

General

Duplicate File Finder

INTEGRATION

IGNORE LISTS
Duplicate File Finder

RESCUE CENTER

LANGUAGE

View: Duplicate File Finder

+ Show file preview (default)

Default preview section:

Don't preview video files

Don't preview files larger than

Search in hidden folders

Preview

v ok

{b-

Cancel



Settings

Integration

In this tab, you can add the “Find Settings Integration

Duplicates” command to your Windows Add the ‘Find Duplicates’ command to the Windows Explorer context menu

Explorer context menu, so that when you €3 GENERAL _J'; E*' Katie HUE BUMEUMG She tig It shick miele o v diicdain s aud doldor so s win s ilceiie sdaemcns o
right-click a drive or a folder, you can easily @ ViEw

locate and remove file duplicates in this o

drive/folder. ® Duplicate File Finder

G INTEGRATION

@ IGNORE LISTS
® Duplicate File Finder

® RESCUE CENTER

3] LANGUAGE

5’ g§ & Cancel



Settings

Ignore Lists

The Ignore Lists tab contains folders that
are ignored during the scan. You can add or
remove folders to/from this list by clicking
the “Add Folder” or “Remove” buttons
respectively.

~-———_ _

You can also add new folders to the list from
the criteria selection screen.

v |m O EE AUyl

> W AP Find Dunlicate Files (1 of 4)
- u B B Select All
- Deselect All | duplicate files o
I : | and free up som
- nvert Selection

y o { Add Folder to the Ignore List * [duplicate files sh

" - Refresh F5 e pes

» v I [FIXE.

Settings

€3 GENERAL

@ VIEW

0 General

® Duplicate File Finder

G INTEGRATION

©@ IGNORE LISTS

® Duplicate File Finder

® RESCUE CENTER

\\@ | ANGUAGE

Ignore Lists: Duplicate File Finder

This list contains files and folders that will be ignored during the scan. You can add new items to the Ignore list from the scan results

window.

+ File system folders (20 items)

?ABoot\

?\Config.Msi
?A\PerfLogs\

?ARecovery\

A\ $recycle.bin\
?Arecycle?\
#AMSOCachel,

" sendto,

1386\

“temporary internet files),
# application data\,
Mappdata\,

#roaming*\

local®\

#system volume information),

*guarantine\,

Add Folder -

W

& cCancel

X



Settings

Rescue Center

l File Pages Help Q Auslogics Duplicate File Finder 11 = — O

The Auslogics Rescue Center is where [*] Run application.. 7] Reports Q. Aska Question Auslogics Store

you save baCkUpS created prior to [=] Windows Control Panel

~ B Disk Drives

running various optimization tasks, and {2 Rescue Center.. » m B Acer (©) ks Duplicae il ot el
. >\ » % Google Drive (G)
from Where you can I‘eSTOFe Th|ng$ TO d {E‘LL Settings... \ ' This program will find duplicate files on your computer, so that you will be able to delete the
i don'’ dand f disk :
previous stable state if Some‘rhing goes f —_—_— }\ copies you don't need and free up some disk space
Wrong or you don,.l_ Iike The Opel‘aTion’S >< s \\ Select which types of duplicate files should be searched:
results. You can access the Rescue \ Look for all file types
o o LA Updat Iriver \
Center from Settings, from the File S B Loscietorthiese Ale e only
) l
menu at the top of the program window, B e /' ke vI Images
or by clicking the floppy disk icon at the /! SR
bottom-right. // ["@ v Audio files
= ~ 7 Use ID3 tags for searches ®
~ - ~

He v Video files
F‘. ~  Archives

ﬁ v Applications

Click Next to go through 4 pages of search options you may customize, or click Search to start
a scan with default criteria.

< Back Mext = M' v

«



If you had Duplicate File Finder delete duplicates to If you’d like, you can relocate Rescue Center files to a different place
the Rescue Center, you can restore all deleted files by on your PC, such as to a bigger drive to allow for more storage. To
selecting “Backups” and clicking the “Restore” button. change the destination folder for Rescue Center files, do the following:

» * Go to File -> Settings -> Rescue Center -> Change.

/
Recovery Rescue Center // © seIeCT a differenT IocaTion and CIiCk “OK.”
Undo changes made to your computer by Auslogics programs.
Sou rce. Select a backup from the list below and click Restare. //
[ # Restore i Details X Delete ) Refresh |
= Backups i e I . o
Date/Time Description | Settlngs Rescue Center
@ Rosteira Doints ﬁ 12/16/2024 3:54:10 PM Duplicate File Finder: Remove duplicate files l Select which tools should use the Rescue Center to create a backup prior to making changes. This will allow the changes to be
| fﬂ CENERAL undone If necessary.
I Auslogics Programs None Backup Recycle Bin
“ @ ViEw ® Duplicate File Finder D)
\ ® General / A
|\ o Duplicate File Finder V4
\\ S INTEGRATION //
. . \ @ IGNORE LISTS /
Rescue Center files are archives and they are usually \ [
. \‘ ® Duplicate File Finder |
stored at the following address on your computer: \
® RESCUE CENTER \
. . . \
C:\ProgramData\Auslogics\Duplicate File Sl GAcE eiee horsare i e \ -
. . . . \
Finder\Rescue\DuplicateFileFinder | N .
Max. disk space for backups (%6): N 5]

Backups folder: C:\ProgramData\Auslogics\Duplicate File Finder\Rescue — ¢ l Change
7




You can also assign an external drive to the
Rescue Center. However, keep in mind that the
backup and recovery process will only work as
long as the drive letter does not change (you
need to create the same conditions for your
external media during recovery as during
backup).

To customize the program even further, you
can expand the amount of disk space allocated
to Rescue Center backups up to 50%: Go to
File -> Settings -> Rescue Center and change
the “Max. disk space for backups (%)” setting.

Settings

GENERAL

VIEW

General

Duplicate File Finder

INTEGRATION

IGNORE LISTS
Duplicate File Finder

RESCUE CENTER

LANGUAGE

Rescue Center

Select which tools should use the Rescue Center to create a backup prior to making changes. This will allow the changes to be
undone If necessary.

Auslogics Programs None Backup )Recycle Bin
® Duplicate File Finder ]

) |
/
/
4
/
/
/
/
|
|
\
\
\
Delete backups older than: N 3 months hd
y'\
Max. disk space for backups (%): ] :
7 - ‘.
Backups folder: C\ProgramData\Auslogics\Duplicate File Finder\Rescue / Change
[
\
4

3 oK & Cancel




Settings

Language

In this tab, you can select the language to

be displayed in the program interface.

Settings

GENERAL

VIEW

General

Duplicate File Finder

INTEGRATION

IGNORE LISTS
Duplicate File Finder

RESCUE CENTER

LANGUAGE

Select Language

Program interface will be displayed in the language you select here.

Your language (location);

s Deutsch (Deutschland)
== English (United States)

B Espaiiol (Espaiia)
I Francais (France)
BB itatiano (talia)
Kl 84 @5
<> Portugués (Brasil)

o Pycckmid (Poccma)

—

& cancel



Getting Help

Many of the questions you may have regarding
Auslogics software products have already been
answered in the FAQ section on
www.auslogics.com.

The Support section on the Auslogics website also
offers a way to retrieve a lost license code, request
a refund, download product manuals, and more.

Should you have any questions that are not
answered on the website, don’t hesitate to email
our dedicated customer support team 24/7 at the
following address:

@ support@auslogics.com

Thank you for using Duplicate File Finder!
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